> ## Knowledge Base Index
> Fetch the complete knowledge base index at: https://helpdesk.abtutor.cloud/sitemap.xml
> Use this file to discover available pages before exploring further.
> Pure-Markdown content can be obtained by appending a '.md' suffix to the content URLs listed in the sitemap (without the trailing slash).

# My Site Licence/Central Server has become unlicensed

Our software will contact abtutor.com regularly in order to verify the licence. This check occurs every 6 hours. If this validation request fails it will check every hour. After 6 hours from failure the licence will become invalid. 
The most common reasons for this validation check failing are:
## **Invalid proxy details**


You will need to configure your Server to use proxy details that will allow it access to the internet, or provide a method of accessing abtutor.com. 
## **Hardware properties have changes**


We check various hardware properties when making a validation request to abtutor.com. If any property has changed we detect then we will not allow the licence to be validated. This most commonly occurs when moving your Server to a different machine or when using a Hyper-V VM that has 'dynamic mac addresses' turned on. 
The way to resolve this issue is first disable dynamic mac addresses if you use Hyper-V VM. Then log onto abtutor.com click on 'Manage Account'. There will be an option to view details for your invalid Server.
![](https://storage.crisp.chat/users/helpdesk/website/-/3/b/5/f/3b5f32240df7b000/image_2tw2v4.png =1109xauto)

Afterwards there will be an option to free your licence.
![](https://storage.crisp.chat/users/helpdesk/website/-/3/b/5/f/3b5f32240df7b000/image_1c8n7qc.png)


will allow your licence key to no longer be tied to the hardware that was used previously. You can then either re-enter your licence key inside your Server to cause an immediate validation request. 
is
If none of these problems resolve your issue please email support@abtutor.com with your customer account number and a .zip of your Server's log directory. 
v8 Site Licence log directory: C:\ProgramData\ABTutor\licenceserver
V10 (On Prem) Central Server log directory: C:\ProgramData\ABTutor\Server\logs
